Citra stops when i load the game

citra_log.txt (6.4 KB)

System Information for Support

Client Version                                Canary 1760 HEAD-a9574d4
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Celeron(R) CPU 1005M @ 1.90GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

how do I enable accurate multiplication?

its not working it keeps saying the same thing

Hi, do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication (double check)

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

If that doesn’t work, turn off Hardware Renderer then try start the game and upload a new log after you close Citra. Maybe we will get more information.

Its works well now thanks for the guidance

1 Like