Citra stops working when I start game

Issue:
When I start Pokemon X citra stops working

System Information

  • Operating System: Windows 8.1
  • CPU: Interl® Core™ i3-3110M CPU @ 2.40GHz
  • GPU: Intel® HD Graphics 4000
  • Citra Version (found in title bar): Citra Nightly 1623
  • Game: Pokemon x
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (13.6 KB)

System Information for Support

Client Version                                Nightly 1623 HEAD-a576eb6
Operating System                              Windows 8.1 (6.3)
CPU                                                  Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GT 740M/PCIe/SSE2
GPU Driver Version                            425.31
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

I disabled the cheats and the driver should be up to date

citra_log.txt (12.9 KB)

System Information for Support

Client Version                                Nightly 1623 HEAD-a576eb6
Operating System                              Windows 8.1 (6.3)
CPU                                                  Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GT 740M/PCIe/SSE2
GPU Driver Version                            425.31
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Hi, please try this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure… then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

1 Like

It works!
Thank you, thank you, thank you! :smiling_face_with_three_hearts: