Citra stops working

#1

Issue:
Citra stops working when lauching a game.
I have already upgraded my drivers, tho.

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar): 1252
  • Game: Animal Crossing: New Leaf
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (10.6 KB)

#2

System Information for Support

Client Version                                Nightly 1252 HEAD-2706a4d
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
1 Like
#3

i tried enabling “Accurate Multiplication”, it didn’t worked :i

#4

citra_log.txt (6.7 KB)

#5

System Information for Support

Client Version                                Nightly 1252 HEAD-2706a4d
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#6

Your log is incomplete, after closing citra don’t open it again, upload your log first.

#7

citra_log.txt (6.7 KB)

#8

System Information for Support

Client Version                                Nightly 1252 HEAD-2706a4d
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#9

But i’m not opening it again…

#10

Your log should have more info, change your ‘Region’ to ‘Auto-Select’.

follow these steps, open citra and launch your game, when it crashes (as on your screenshot) close citra and don’t open it again. open the folder C:\Users\%username%\AppData\Roaming\Citra\log and upload the citra_log.txt file again.

#11

citra_log.txt (10.7 KB)

#12

System Information for Support

Client Version                                Nightly 1256 HEAD-b9e51f0
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#13

it looks like citra is crashing before any log is generated, which means that the problem is with your system, check/repair your system for errors, reinstall citra, reconfigure your citra folder, that is, clean your citra folder (%appdata%/citra) and a clean dump of your nand folder again. also try running citra as admin.

#14

Ok, i’ll reinstall citra and see if it works.
Thanks :slight_smile:

#15

I reinstalled it, and run as admin, nothing worked.
I’m almost giving up, tbh… It seems like i’ll never play this game, don’t matter how hard i try :L

#16

Try resetting qt-config to default? On the settings options in citra, there’s a ‘reset to default’. If you can’t reach that since it’s crashing too early, navigate to your userdata folder (on windows its username/appdata/roaming/citra/config/qt-config.ini) and delete the file called qt-config.ini. Citra will remake one with default settings after. (you can back up a copy elsewhere before if you like) See if the problems persist after that.

#17

I did exactly what you said :ç