Citra stuck at 0 fps

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: win 11
  • CPU: i7-10750H
  • GPU: Gtx 1650 ti
  • Citra Version (found in title bar): 1760
  • Game: MHXX
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (145.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1760   HEAD-593b0b2
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1650 Ti/PCIe/SSE2
GPU Driver Version                           512.15
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

I have an error, when I try to open games like pokemon mistery dungeon ones it doesn’t even start, it gets stuck instantly, how can I solve it?

citra_log.txt (76.0 KB)

System Information for Support

Client Version                               Nightly 1760   HEAD-593b0b2
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1650 Ti/PCIe/SSE2
GPU Driver Version                           512.15
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

Go to Emulation > Configure > System and set the CPU Clock Speed back to 100%.
You shouldn’t mess with this setting if you do not know what you are doing.

Please open up your own support topic for your issue and fill out the information it asks for.