Citra stuck on launching for all roms

Enter a description of your issue here, in full detail.
No matter what rom i play citra will immediately show the launch screen with the orange bar full but it wont play the game citra_log.txt (13.4 KB)

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                                Nightly 1443 HEAD-8722b97
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 630
OpenGL Version                                3.3.0
GPU Driver Version                  
Enable Hardware Renderer                      [ ]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [ ]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • CPU JIT should be enabled for the best performance. Please enable this option.
  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.

i did all of those things you said i should but its still doing the same thing its still stuck on the launching menu with the orange bar full

its still stuck here

Disable Disk Shader Cache, it’s currently broken for some games.

alreadyy done that but my citra still wont play any game

Nvm the problem was that i enabled GDB now my games work thank yo

wow, for me it was different I needed to disable it