Citra suddenly got slow

Issue:
I was playing flawless since 3-4 days when Citra suddenly got slow more and more and in few seconds completely blocked.
I rebooted the PC, Citra and did many tries but since then when I try to play Pokemon X it just start ultra slow as you can see below into Citra’s windows.
The fact is I was playing perfectly till that moment, so fast, without any glitch or problem.
I also searched here but I didn’t find any solution to this problem.

System Information

  • Operating System: W10
  • CPU: AMD Athlon X4 870K
  • GPU: NVIDIA GeForce GTX 750 Ti
  • Citra Version (found in title bar): Nightly 1210
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar): http://i65.tinypic.com/ab6uyo.png

Diagnostic Log
citra_log.txt (16.5 KB)

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 -1
OpenGL Version                                3.3.0
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 750 Ti/PCIe/SSE2

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.

Your framerate limit is at 5%, the keys + and -, both on the keyboard numbers or on the keypad will increase or decrease the framerate limit, likely you press them by mistake. just set your framerate limit to 100% on the graphics tab.

To be honest I tried to reset it at 100% first, but it crashed 4 times in a row when I tried to run the game.
Then I resetted setting to standard and now it works.
It’s possible that I pressed - a lot of time by mistake because I was playing on the sofa xD
Thanks anyway :slight_smile: