Citra suddenly has no sound and freezes within a few seconds of loading the game

Issue: i opened citra last night to continue my playthrough of fire emblem awakening only to find that citra suddenly had no sound. when the opening cutscene before the main menu started playing, it had sound for a split second but then it disappeared. not only that, but after a few seconds the game drops to 0 FPS and freezes.

i have no idea what happened and i have no idea how to fix this.

i updated my drivers the night before this happened, but i have no way to revert the drivers to their previous form. sound is restored when i switch emulation type to anything other than HLE but because those emulation types are for debugging the fps is very low and it’s not possible to play in that state. citra is up to its current version so it’s not because of that. i also installed citra canary to see if it would work in there, but no, it has the same problem. a fresh install does nothing either.

does anyone know what to do?

System Information

  • Operating System: Windows 10
  • CPU: AMD Ryzen 5 3600X 6-Core Processor
  • GPU: Nvidia GeForce 1650
  • Citra Version (found in title bar): 1752
  • Game: Fire Emblem: Awakening

Diagnostic Log
citra_log.txt (188.0 KB)

System Information for Support

Client Version                               Nightly 1752   HEAD-bae1c31
Operating System                             Windows 10 (10.0)
CPU                                          AMD Ryzen 5 3600X 6-Core Processor              | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                           511.23
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

System Information for Support

Client Version                               Nightly 1752   HEAD-bae1c31
Operating System                             Windows 10 (10.0)
CPU                                          AMD Ryzen 5 3600X 6-Core Processor              | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce GTX 1650/PCIe/SSE2
GPU Driver Version                           511.23
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

fixed the problem on my own. i must have had left over data from citra still on my computer when i reinstalled it before, but after going through and clearing every piece of data i had of citra on my computer (going into appdata folders, deleting citra folders, simply uninstalling and deleting components wasn’t good enough) i was able to get sound to come back and the game no longer freezes