Citra suddenly slow

Issue:
Enter a description of your issue here, in full detail.

I was playing citra normally with 40-70 fps no crashes at all for a week
and suddenly the fps dropped to 0-7 max is there anyway to fix it?

System Information

  • Operating System: W10
  • CPU: Intel (R) Core™ i5-10300H 2.50ghz
  • GPU: Nvidia Geforce GTX 1650
  • Citra Version (found in title bar): 1733
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (5.5 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

please help me i want to continue my run

It seems you’ve accidentally reopened Citra before uploading citra_log.txt which would clear the log. Redo the steps to get a new log and make sure you have started the game and reach the issue in-game before you close Citra. You can also upload citra_log.txt.old.txt

If the log becomes too large you can link to a pastebin or zip the log and upload to like Google Drive.

I have been trying to play pokemon x but for some reason it suddenly became pretty slow after playing like two days. Help. This is my log file.
citra_log.txt (28.3 KB)

System Information for Support

Client Version                               Nightly 1759   HEAD-3df43f9
Operating System                             Windows 8 (6.2)
CPU                                          Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz | AVX512 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) UHD Graphics
GPU Driver Version                           30.0.100.9864
CPU JIT                                      [ ]
Hardware Renderer                            [x]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • CPU JIT should be enabled for the best performance. Please enable this option.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.

Go to Emulation>Configuration>General and select Reset All Settings. Not sure why you disabled so many performance related options, but this is the easiest way to fix this.