Citra token not verifying

My citra is not verifying, I have pasted the token from account, tried regening token a couple times, still just says ‘verification failed’.
I am connected to internet and token was direct pasted from web browser

System Information

  • Operating System: Windows 11
  • CPU: i7-10875H
  • GPU: rtx 2070 super
  • Citra Version (found in title bar): Citra 1786
  • Game: Pokemon Y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (5.4 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

no game needed to boot for token issue, have tried with and without

Are you sure you’re copy and pasting it correctly, by clicking the “Copy to clipboard” button next to the token on this site?

Yep, tried copy to clipboard, tried Ctrl + C, tried dragging and dropping it into Citra window. None of those seem to work. Tried creating a new account on the forums just to check if maybe it was local to this one for some reason but it isn’t (I have immediately deleted the account, it is not active, just wanted to trial and error)
My internet works fine, Citra is allowed through all firewall settings. Really don’t know what else it could be :frowning:
Edit: Tried this in both Firefox and in Chrome to check browser, still nothing

Anyone have any ideas?

Are you still encountering this issue?

Yup, still unable to veirfy

What Citra version are you currently using?

As an added curiosity, can you try joining someone else’s multiplayer room (you don’t need to verify token to do this)? I want to know if it’s possible.

Just updated again so I’m 1797. Token still not verifying.
If I click ‘browse public game lobby’ it is empty, there are no lobbies there.

In the bottom right of my Citra it says ‘Not connected’. When I click that it just opens the public game lobby.
Edit: Also cannot join a direct connect to a friends room when he sets one up with port forwarding etc

So I asked around, and it appears that the server is unable to receive your request. Which usually means that there is some sort of issue with your networking settings. We’ve also tested verifying your specific account on one of our own devices, which didn’t give us any issues.

Try giving this a go: Windows 10: Allow/Block Apps in Firewall