Citra used to run, and now he wont

Issue:
I played Pokemon Omega Ruby and it used to run, but on the next day, it says that the program doesn’t respond. I reloaded it many times but it doesn’t change, it wont move on the screen of loading. it just load the game but doesn’t run it anymore

System Information

  • Operating System: Windows 10
  • CPU: Intel core I-5 4300U CPU @1.90Ghz (4CPUs) ~ 2.5Ghz
  • GPU: intel HD (R)Graphic family
  • Citra Version (found in title bar): Citra Nighlty 1678
  • Game: All
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
<
citra_log.txt (7.4 KB)

System Information for Support

Client Version                                Nightly 1678 HEAD-e33677b
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4300U CPU @ 1.90GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [ ]
Hardware Renderer                             [ ]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [ ]
System Region                                 2
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • CPU JIT should be enabled for the best performance. Please enable this option.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.
  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.

what does the JIT do?

Makes it run faster.

The reason why you can’t run is because you turned on GDB Stub.

Turn off GDB Stub in the Debug tab:

image