Citra Web Service Token

Issue:
Trying to create a web token as I just got a login ID, so I can play some Pokemon Omega Ruby/Alpha Sapphire with some friends on Citra. It keeps saying “Error, there was an error processing your request, please try again later”.

System Information

  • Operating System: Windows 7 Ultimate, 64 bit
  • CPU: 3.6 GHz
  • GPU: Nvidia GeForce GTX 1050 Ti
  • Citra Version (found in title bar): Canary
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (341.2 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1787 HEAD-408778a
Operating System                              Windows 7 SP 1 (6.1)
CPU                                           AMD A8-5600K APU with Radeon(tm) HD Graphics   
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                            445.87
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I don’t think that is my issue. Just trying to create a token. My game is working fine without that clicked. Clicking it made my game lag, and also did nothing to create a token in Emulation > configure > Web.

I am also having issues trying to post/reply on this site, I keep getting “There was an internal failure” or something (I’ll post a screenshot of it if it happens again and I am able to, it is why I haven’t replied in so long). My issue is not solved. I still get the Error page that I first submitted when trying to make a token to play online with friends.