CITRA with speed average on my laptop

#1

As said in the title, I have a problem with the speed (I have the same proobleme as another person). When I load my pc, the game at the what the game is working 100%, but once discharged, begins it is 50%. Yet, I have a good laptop: i7-7000
Help me please

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

put your system specs and log. probably related:

#4

The person who found it, did not say how he did, I think

#5

the best you can you for now is to look at the nvidia control panel and try to find that setting.

#6

When you are using your laptop while charging the processor speed goes to 100% but when you unplug it the processor speed depends on how much the laptop needs processing power maybe sometimes 50% or lower, on windows 10 you can try to click on battery icon near the wifi icon, then slide the bar to best performance, mine was working upto 99 to 98% when using this method

#7

What game are you running?

#8

Mario & Luigi Paper Jam Bros

#9

It ? : image
I didn’t touch anything for now

#10

Alright. So the application suddenly closes??

#11

why dont u try disabling only “enable hardware shader”.
Also make sure “enable shader JIT” is turned on.

#12

I must do it where ?

#13

Go to emulation menu in the citra application. There go to “configure” and then go to graphics and the make the changes I told u.

#14

If this method works, just let me know.

#15

When I disabling only “enable hardware shader” and also make sure “enable shader JIT” is turned on.
It still does not work, I can’t run the game and Citra comes off after a few seconds

#16

Have you tried any other games?

#17

Than of Mario & Luigi

#18

Help me please, I have need help