Citra without Opengl 3.3?

Just asking generally that can a citra build which don’t require openGL 3.3 be made or Open GL 3.3 is a necessary component forever?:star_struck:

There are no current plans to change the OpenGL requirements.

2 Likes