Citra won't boot after I tested all

Citra won`t open

System Information

  • Operating System: Windows 10
  • CPU: AMD Ryzen 7 3700U
  • GPU: GPU2 Radeon 530 Series Diskret/Hybrid
  • Citra Version (found in title bar): actual from Citra download

Diagnostic Log
citra_log.txt (98 Bytes)

In order to save a copy of the log, follow this guide:

Please launch citra-qt(.exe), not citra(.exe).

Of course I have started citra-qt, I have checked all drivers, new installation, older version etc. but nothing happens.

Hmmm, do you have any third party anti-virus software installed (basically anything other than Windows Defender)?

I have avira, but this shouldn’t be the problem. In January 2022 I have installed Citra for the first time and all worked superb. 2 months ago I have tried to launch it but failed. Now I am trying everythig but this sh*t has problems nobody understand, even a friend with more expertise doesn’t know whats the problem.

Let’s try a portable build to rule out a bunch of other issues:

Download citra-windows-mingw-20230326-9ef4204.7z from Release nightly-1866 · citra-emu/citra-nightly · GitHub
Extract it (.7z can be extracted using Winrar or 7zip) and put it wherever you wish. Inside the extracted nightly-mingw folder, create a folder called user. This Citra should now store all of its config, save files and such inside of this user folder.
Check to make sure that this user folder is in the same folder that contains citra-qt(.exe)
Now run the citra-qt executable found inside of the mingw folder.

Let me know how that goes.

unfortunately nothing happens

Hmmm, type winver into your Windows search bar and launch the prompt that pops up. Let me know what Windows 10 update version it says you’re on.

Windows 10 home version 22H2 build 1945.2728

Hmmm, do you have a multiple display set up? If so, try launching Citra on different displays, see if that makes a difference.

I’m using only one display

Try installing these just in case: Latest Visual C++ Redistributable Runtimes All-in-One Feb 2023 Download | TechPowerUp

I have this already installed

Do you have any sort of overlay program running (maybe even in the background)? Something like Overwolf if you know about it.

Additionally, please also try disconnecting any USB devices (especially controllers) before launching Citra.

As far as I know there was never a program making trouble and programs like overwolf I never had.
Also I’m not using kinds of engines or tools for my games.
There is also no USB device connected.
Beats me, I cannot understand why my pc is making such problems.

And you are absolutely positive that you’re launching citra-qt(.exe), correct? citra(.exe) will absolutely not work.

yes for sure, I tried to launch it with and without admin rights.
When I open the task manager it shows up in the processes for a short time and then its gone, nothing happends.

I can’t think of anything other than a Windows related issue now. Well, the only way to find out is to build Citra using Building for Windows - Citra, and then launching Citra through VC. That should tell you exactly where Citra is crashing.

Before I get more trouble with my pc I let it so like it is. Nonetheless thank you for your help!
Maybe one day there is an update what will fix my problem.