Citra won't boot pls help

Issue: Citra won’t boot
I’ve downloaded many citra versions but nothing seems to work, citra can’t open whatsoever, both nightly and canary builds. I’ve also tried downloading older versions of citra but that didn’t work either. A few years ago I downloaded citra and everythimg worked normally, but now nothing seems to work. The closest I’ve come to getting it to work is t download an already built build of citra canary but in that case I can’t open any rom, the programm just crashes.

System Information

  • Operating System: Windows 10

  • CPU: Intel(R) Core™ i7-6500U CPU @ 2.50GHz 2.60 GHz

  • GPU:

  • Citra Version (found in title bar): Citra Nightly v.1781

  • Game: everything (but i’m trying to play inazuma eleven)

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (98 Bytes)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

Type winver into your Windows search bar and launch the prompt when it pops up. Tell me what Windows 10 version it says you’re on.