Citra won't even open

When I try to open citra nothing happen.

System Information

  • Operating System: Windows 10
  • CPU: AMD A10-7800 RADEON R7
  • GPU: GTX 750
  • Citra Version (found in title bar): The latest one(i think)
  • Game:
    I can’t even open citra

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Reinstall citra. also add an exception on your antivirus (including windows defender).

1 Like

it is still doing the same, i tried with changing the compatibility but it doesn’t work

For testing, download and extract the latest nightly build, run the citra-qt.exe, you can also try running as admin. which version of windows 10 are you running?

i already tried with run citra as admin, i have w10 1809

Unplug your controller (if any) before opening citra. is there any error message?

i don’t have a controller plugged

open the folder where you extracted citra (where the citra-qt.exe is located), create a folder and name it user, open citra-qt.exe. do any other programs or games present the same issue?

nope just citra, i created the folder, after i tried to open citra i got a file named citra_log but it’s blank, also i noticed that the process appear but after it it immediately close

oh right, yesterday i managed to make it work, i don’t know how i only managed to open it

Did you have any usb device plugged in like a headphone? did your system updated recently? try pausing or disabling your antivirus.

i don’t how, but citra_log now isn’t blank
citra_log.txt (2.9 KB)

If you have any antivirus installed they should have an icon on the icon tray, if you right click on it you can (usually) see and option to disable it, or search your antivirus on windows search and search for windows defender, you can find an option to disable it on its interface. also close other applications before opening citra.

oh goddd it was so simple, i just checked “Windows 7 Compatibility” and now it works haha,
i hope resolved the problem.
(Edit)Oh yes thx a lot for your help

1 Like

i went into properties after right clicking citra, then on the second tab where it says compatibility, i ticked the compatibility mode box checking windows 8, now citra gives me a startup thing when i opened it again after applying and okaying the changes to its properties. sorry if this was confusing, you helped me Matteo1. thanks. :slight_smile:

My citra just randomly stopped opening. I have downloaded three new builds over the last few months, and each one refuses to start. The waiting circle just spins a few times, flickers on and off, and then spins a little more before going away and citra doesn’t open. My log file is empty. I haven’t changed anything on my system. I’ve added the exception to windows defender, which was turned off anyways. I have tried changing the compatibility to windows 7 and windows 8. Nothing. Doesn’t seem to be a common problem. Could there be some registry thing I can clean out to maybe refresh my system’s understanding of citra?

1 Like

ive downloaded citra 15 different fricken times to play tomodatchi life and it WONT EVEN WORK!!! someone needs to either make a tutorial and post it on here im on windows 10 and i dont even know why citra wont work someone please help im getting mad

If i remember right i also resolved by closing background apps(the ones hidden in the tray bar).

ive tried everything ive googled everything i just dont understand whats going on with this
i just wanna play my damn game