Citra won't even open

#1

Issue:
When I try to open citra nothing happen.

System Information

  • Operating System: Windows 10
  • CPU: AMD A10-7800 RADEON R7
  • GPU: GTX 750
  • Citra Version (found in title bar): The latest one(i think)
  • Game:
    I can’t even open citra

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

Reinstall citra. also add an exception on your antivirus (including windows defender).

1 Like
#4

it is still doing the same, i tried with changing the compatibility but it doesn’t work

#5

For testing, download and extract the latest nightly build, run the citra-qt.exe, you can also try running as admin. which version of windows 10 are you running?

#6

i already tried with run citra as admin, i have w10 1809

#7

Unplug your controller (if any) before opening citra. is there any error message?

#8

i don’t have a controller plugged

#9

open the folder where you extracted citra (where the citra-qt.exe is located), create a folder and name it user, open citra-qt.exe. do any other programs or games present the same issue?

#10

nope just citra, i created the folder, after i tried to open citra i got a file named citra_log but it’s blank, also i noticed that the process appear but after it it immediately close

#11

oh right, yesterday i managed to make it work, i don’t know how i only managed to open it

#12

Did you have any usb device plugged in like a headphone? did your system updated recently? try pausing or disabling your antivirus.

#13

i don’t how, but citra_log now isn’t blank
citra_log.txt (2.9 KB)

#14

If you have any antivirus installed they should have an icon on the icon tray, if you right click on it you can (usually) see and option to disable it, or search your antivirus on windows search and search for windows defender, you can find an option to disable it on its interface. also close other applications before opening citra.

#15

oh goddd it was so simple, i just checked “Windows 7 Compatibility” and now it works haha,
i hope resolved the problem.
(Edit)Oh yes thx a lot for your help