Citra wont launch and no way to solve this issue

EDIT:
Problem solved ! The progam “Snap Camera” which alows you to create your own Snapchat filters (a 3D graphics editor in short) was launching each time i booted my PC. This program was preventing Citra-qt.exe to launch.

Issue:
Hello

The Citra Emulator wont run the menu. I can’t access the graphics options, the input configuration, or select a rom.

Clicking Citra.exe or, citra-room.exe will just display a black window that will disapear very fast.
Citra-qt will make my computer load for a small time but nothing will appear, neither on screen or in task manager.

Creating a “user” folder will create a log file if I clic on Citra.exe (nothing with Citra-qt)

The Log Files only says one line : [ 0.013190] Frontend citra/citra.cpp:main:316: Failed to load ROM: No ROM specified

Following this info I slided a Rom (MGS3) into Citra.exe and it loaded the game just like normal, except I still can’t access any option and configuration menu.

Note that I already ran Citra before, but at that time it was on a different motherboard, but since then, I had to reinstall windows (only the motherboard and the windows installation have changed. And it was the same Windows 10 version).

I already searched about this issue but every solution I tried, that worked with other people, didn’t work for me. This includes running in Windows 7 compatibility, or disabling Firewalls.

I tried both automatic and manual installation, of several versions, none works.

Thank you for the help.

System Information

  • Operating System: W10 64bits
  • CPU: I5-4670K 3.40 GHz
  • GPU: Nvidia GTX 960
  • Citra Version (found in title bar): Several different version.
  • Game:xxx
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Other users have had similar issues, try checking your OS for errors. also try setting up citra all over again fresh clean, i.e: setting you the citra folder with your nand dump, etc.

I don’t understand what you mean by “checking your OS”.
I already uninstalled / Erased all the files 2 times, (even deep in the AppData) but it didn’t work.
I will try it again, and see if I really get rid of everything this time, then reinstal the automatic version.

Now that you mention nand dumping, I COMPLETLY forgot this was a thing. I remember doing it, but I thought it was just to play certain specific games that only works with this file.
MGS3 seems to run without it tho ? So, idk… xD

Btw, people have errors when they dont install the C++ thing, and I discovered that the first time I clic Citra-qt, I can see it for a bit in the task manager.
So, I just uninstalled vc_redist.x64 (only the 2017 64bits version), reinstalled it, rebooted my PC. But it didn’t change anything.

I guess there has to be an error somewhere but Idk why it doesn’t display me any info, like an error code…

I found the issue ! See my edited first post.

How were you able to tell what application was interrupting citra? I don’t have that app, but I am having the same issues, I’ve stopped everything I could and it still won’t run

Same bro i cant even fix it