Citra wont load Alpha Sapphire

Hello to everyone,

Since today citra wont load the game “Pokemon Alpha Sapphire” anymore. I tried two different versions of the Citra emulator and i also tried the newest version of the Citra Nightly and the Citra Canary build. Yesterday it worked perfectly.

System Information
Windows 10 x64

Log:

./citra-qt : [ 0.000000] Frontend citra_qt/main.cpp:CheckForUpdates:498: Update check started
In Zeile:1 Zeichen:1

  • ./citra-qt 2>log.txt
  •   + CategoryInfo          : NotSpecified: ([   0.000000] F...e check started:String) [], RemoteException
      + FullyQualifiedErrorId : NativeCommandError
    
    

[ 1.486272] Frontend citra_qt/main.cpp:OnUpdateFound:511: No updates found

Usually I would load the game file here but if I do so Citra stops responding and i can only close it by using the Taskmanager. If i use the Taskmanager to close citra i wont get any logs either.

Edit: This happends for the Canary and the nightly build on both versions. (C8d4ca8 / 39fce60)

Hopefully you can understand everything i just wrote down. Im not a nativ speaker but i tried my best tho.

I dont know if this issue was already known, if not and someone experiences the same issue, this might be somehow helpful in the future.

Edit: How can i mark this post as solved or closed?

1 Like

Just split the solution out to a new post & mark it as the solution. The mods will close this if required.

Okey, I found the reason of this Issue. As you might have seen it from the Screenshot I provided I am playing the game on 2 Screens. However I need to have both the Consol and the Window for the game on my primary Monitor, then it will run without problems. While playing I can drag the game on my secondary screen and I can continue playing without any issues. But when I try to open the game by having the window (for the game) on the secondary screen and the consol on the primary screen it wont boot and it will stop responding.