Citra won't load specifically SMTIV:Apocalypse

Issue:
Citra works with every other game fine, but today, i first tried playing SMTIV:A, pressed f11 for fullscreen before it loaded the assets and citra closed, every other attempt i’ve made ended up the same way, it crashes before loading. I’ve already replaced the game files and reinstalled citra but it didn’t work at all
Please help me man i just lost 70 hours in this damned game

System Information

  • Operating System: Microsoft Windows 10 Home
  • CPU: Intel Core i5
  • GPU: NVIDIA GeForce 940MX
  • Citra Version: Nightly 1781
  • Game: Shin Megami Tensei IV: Apocalypse
  • Screenshot of Issue:

log:
citra_log.txt (5.7 KB)

System Information for Support

Client Version                               Nightly 1781   HEAD-141471e
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Go to File>Open Citra Folder, then open up the shaders folder. Delete the opengl folder found here and try your game again.

1 Like

It worked!!! Thank you so much, youre really active here man

1 Like