Citra won't open after updating to the newst version

Citra won’t open after updating to the newst version:

As stated above, i had an old version of the emulator (17 something) decided to update to the latest version aviable (1822) and now the citra-qt won’t open. The only way to get it to open is if i unplug my controller, a generic usb joystick, but if i plug it again citra closes immediately.Is important to mention that citra worked fine for me before the update, thanks in advance for your help.

System Information

  • Operating System: Windows 10 (10.0) Professional 64-bit (Build 19044)
  • CPU: Intel Core i5 4440
  • GPU: Intel(R) HD Graphics 4600
  • Citra Version (found in title bar): 1822
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (4.0 KB)

Found the solution to my problem in this thread:

Go to C:/Windows/ and delete the file named “USB Vibration” and should work fine, it worked for me at least.