Citra won't open and there's no error message

Issue:
I updated Windows yesterday and since the update Citra won’t open at all, there’s no error message, the log is empty. The cursor just loads for a couple seconds and then nothing happens. I tried uninstalling and reinstalling, running as administrator, etc. And I’m not really sure if the problem is the computer or the emulator since other games and emulators are working fine

System Information

  • Operating System: Windows 10 1909
  • CPU: Intel® Core™ i3-7100 3.90 GHz
  • GPU: Intel® HD Graphics 630
  • Citra Version (found in title bar): The latest nightly build
  • Game: Citra itself

Diagnostic Log
The log is empty

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Try delete qt-config.ini at %appdata%\Citra\config.

If you have any controllers connected to the computer, temporarily disconnect them.

Well… deleting that didn’t work and I don’t have any controllers connected

Try a manual build with a new user folder just to check.

Click “Manual download” at: https://citra-emu.org/download/ and click on the Windows icon to download. Extract it somewhere on your computer like C:\testfolder. Next, create a new folder called user where its citra-qt is at and then try open the game on this build.

Unfortunately, still nothing

Hm, in that case redump the game using the guides below. Have at least 4GB free space on your Nintendo 3DS’s SD card:


So the problem is that my 3ds broke a while ago and I don’t currently have one available to do the process, is there anything else I can do?

Oh wait, I confused you with another user.

Uhm, go to Device Manager and check under Display adapters what GPUs you have. If you really only have Intel HD Graphics, right-click on it and pick properties then driver tab and screenshot that.

Captura de Tela (10)~2
And sorry, I forgot that also have NVIDIA if that helps
Captura de Tela (2)~2

Ok, update the drivers on both:

https://downloadcenter.intel.com/pt-br/download/29784/Intel-Graphics-Windows-10-DCH-Drivers?product=97455

https://www.nvidia.com.br/Download/driverResults.aspx/162232/br

Make sure your monitor is connected to the graphics card and not the motherboard.

1 Like

That worked, Thank you so much!

1 Like