Citra won't open pls help

Hello,i have a problem. When i try to open citra it simply doesn’t do anything. So if someone could help me pls.
System Information:
Operating system:windows
CPU:i5-6400
GPU:nvideoa 1050ti oc

Hi, you’ve selected the yuzu support category rather than Citra support. You can either wait for a moderator to fix this or open another topic yourself with the correct category.

Moved to Citra Support.

We need more information to help you. Please reply with this template completely filled out:

System Information:

  • Operating System:
  • CPU:
  • GPU:

System information:
Operating system:windows
CPU:i5-6400
GPU:nvideoa 1050ti oc

Come on could someone just try help me please?

We can try a couple of things:

  • Make sure you’re trying to open citra-qt.exe and not citra.exe.
  • Try adding an exception to citra-qt.exe to your anti-virus software
  • Type winver into your searchbar and launch the prompt when it comes up. This should give you information about your Windows installation and update version. We’ve had some reports from users saying that they couldn’t launch Citra on Windows 10 version 1909. If you’re also on this version, go to Windows Update settings and try to update to a newer version of Windows 10.

Let us know if these steps don’t solve the issue.

I tried the two first but it didn’t work. And when try opening the windows update settings it will keep loading forever.

Is your windows 10 update version indeed on version 1909? If it is, we can try seeing if there are some corrupt system files preventing you from opening the Windows 10 update tab (Note, whilst your PC is busy executing the commands, please leave it alone until it’s done:

Type cmd into your search bar, then right click it when it pops up and select Run as administrator


Type in sfc /scannow and press the Enter key:
After that’s done doing it’s thing, restart your PC (Start → Restart) and see if you open the Windows update menu now.
If that doesn’t work, open up the command prompt (cmd.exe) as an administrator again, type in DISM /Online /Cleanup-Image /RestoreHealth:

Press the Enter key and wait until it’s done, then reboot your PC once gain (Start → Restart). Now run the command prompt (cmd.exe) as administrator one last time and do another sfc /scannow, followed by a reboot once more (Start → Restart).
Now check if you can access Windows 10 update menu now.

If it still doesn’t allow you to do so, there may be some deeper problems with your Windows 10 installation.

Thx it finally worked really thank you

1 Like