Citra won't run despite everything I've tried

Issue:
I upgraded from Windows 7 to Windows 10 (both 64-bit).
My Citra worked before but after upgrading it would start but never booted a game, crashing every time, I decided to reinstall and now it won’t even boot the application, I’ve done a fresh install of all visual c++ redistributables as well as checking if any unnecessary apps conflict as well as antivirus and firewall.
Nothing happens, and I cannot obtain a lot because the folder doesn’t exist, am I missing something because I’ve used both the installer and manual installation.

System Information

  • Operating System: Windows 10 Pro(64 bit)
  • CPU: i5 4590
  • GPU: integrated graphics(my Radeon HD7770 has an issue with the backlplate)
  • Citra Version (found in title bar): latest one from the site(at the time I wrote this)
  • Game: Nothing is working
  • Screenshot of Issue (include the full Citra window including titlebar): I will update with a screenshot as I’m currently using my phone.

I cannot open Citra and cannot locate a log file within the games directory.
Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296