Citra wont run. Entry Point Not Found


#1

when I try to open Citra it says “the procedure entry point ucrtbase.terminate could not be located in the dynamic link library api-ms-win-crt-runtime-l1-1-0.dll.” I already try to reinstall the VC redist but still not work pls help. i’m using the nightly build but I dont know which version


#2

yes, the error says you have something wrong with your vc redistributable. you can use bleeding edge instead since that is compiled with a different compiler and doesn’t rely on the vs redistributable. if you don’t want to install bleeding edge, just download the full.nupkg file and extract it like a zip. its in the lib/net45 folder


#3

thanks! the bleeding edge worked ! however can you tell me more about full.nupkg


#4

As Jrowe said, the full.nupkg file can be extracted like a zip and it simply contains a full build of the Bleeding Edge. The directory that contains the files are in the lib/net45 folder. You can extract those files to a folder on your computer and run Citra from that location.