Citra won't run Legend Of Zelda A Link Between Worlds

Issue: As the title says
Enter a description of your issue here, in full detail.
Your topic will be unlisted if the below template is not filled out entirely.

System Information

  • Operating System: Windows7 64bits
  • CPU: Intel Core™i5 CPU M520 @ 2.40GHz 2.40 GHz
  • GPU: Intel® HD Graphics 1.5 GB
  • Citra Version (found in title bar): Citra Nightly | HEAD-3cdf854
  • Game: Legend Of Zelda A Link Between Worlds.
  • Screenshot of Issue (include the full Citra window including titlebar): http://i.imgur.com/WuzYlRh.png

Log:

[ 0.000000] Frontend citra_qt\main.cpp:GMainWindow::BootGame:382: Citra starting…
[ 0.062994] Service.APT core\hle\service\apt\apt.cpp:Service::APT::Init:1001: Loaded shared font by legacy method
[ 0.064094] Render.OpenGL video_core\renderer_opengl\renderer_opengl.cpp:RendererOpenGL::Init:488: GL_VERSION: 2.1.0 - Build 8.15.10.2622
[ 0.064122] Render.OpenGL video_core\renderer_opengl\renderer_opengl.cpp:RendererOpenGL::Init:489: GL_VENDOR: Intel
[ 0.064136] Render.OpenGL video_core\renderer_opengl\renderer_opengl.cpp:RendererOpenGL::Init:490: GL_RENDERER: Intel® HD Graphics
[ 0.064160] Render video_core\video_core.cpp:VideoCore::Init:35: initialization failed !
[ 0.064175] Core core\core.cpp:Core::System::Load:98: Failed to initialize system (Error 9)!
[ 0.065287] WebService web_service\web_backend.cpp:WebService::PostJson:42: Environment variables CITRA_WEB_SERVICES_USERNAME and CITRA_WEB_SERVICES_TOKEN must be set to POST JSON

Your GPU doesn’t support OpenGL 3.3, which is required for Citra.

I appreciate the quick reply man, thanks.
In other words, rip in peace my craptop :stuck_out_tongue: