Citra won't start, because some issue with q5 library location

Issue:
I installed the first time Citra, but I’m not able to run it, because this Error:
/home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version GLIBCXX_3.4.22' not found (required by /home/jirka/.citra/nightly/citra-qt) /home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5: versionQt_5’ not found (required by /home/jirka/.citra/nightly/citra-qt)

I found this article about this error, but It’s about error while build (not sure). I have Citra already built.


I don’t know what I have to do. Thanks for all answers.
PS: sorry for bad English
System Information

  • Operating System: Xubuntu 16.04 64bit

  • CPU: Intel celeron dualcore (1.7GHZ)

  • GPU: Nvdia GT7300

  • Citra Version (found in title bar): newest (I don’t know how to find it)

  • Screenshot of Issue (include the full Citra window including titlebar):

Log:

[email protected]:/etc/ld.so.conf.d$ /home/jirka/.citra/nightly/citra-qt %f
/home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libcurl.so.4: version CURL_OPENSSL_4' not found (required by /home/jirka/.citra/nightly/citra-qt) /home/jirka/.citra/nightly/citra-qt: /lib/x86_64-linux-gnu/libm.so.6: versionGLIBC_2.27’ not found (required by /home/jirka/.citra/nightly/citra-qt)
/home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libQt5OpenGL.so.5: version Qt_5' not found (required by /home/jirka/.citra/nightly/citra-qt) /home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5: versionQt_5’ not found (required by /home/jirka/.citra/nightly/citra-qt)
/home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version Qt_5.9' not found (required by /home/jirka/.citra/nightly/citra-qt) /home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: versionQt_5’ not found (required by /home/jirka/.citra/nightly/citra-qt)
/home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version CXXABI_1.3.11' not found (required by /home/jirka/.citra/nightly/citra-qt) /home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: versionGLIBCXX_3.4.22’ not found (required by /home/jirka/.citra/nightly/citra-qt)
/home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5: version Qt_5' not found (required by /home/jirka/.citra/nightly/citra-qt) [email protected]:/etc/ld.so.conf.d$ /home/jirka/.citra/nightly/citra-qt -version /home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libcurl.so.4: versionCURL_OPENSSL_4’ not found (required by /home/jirka/.citra/nightly/citra-qt)
/home/jirka/.citra/nightly/citra-qt: /lib/x86_64-linux-gnu/libm.so.6: version GLIBC_2.27' not found (required by /home/jirka/.citra/nightly/citra-qt) /home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libQt5OpenGL.so.5: versionQt_5’ not found (required by /home/jirka/.citra/nightly/citra-qt)
/home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5: version Qt_5' not found (required by /home/jirka/.citra/nightly/citra-qt) /home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: versionQt_5.9’ not found (required by /home/jirka/.citra/nightly/citra-qt)
/home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version Qt_5' not found (required by /home/jirka/.citra/nightly/citra-qt) /home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: versionCXXABI_1.3.11’ not found (required by /home/jirka/.citra/nightly/citra-qt)
/home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version GLIBCXX_3.4.22' not found (required by /home/jirka/.citra/nightly/citra-qt) /home/jirka/.citra/nightly/citra-qt: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5: versionQt_5’ not found (required by /home/jirka/.citra/nightly/citra-qt)

Ubuntu 16.04 is not supported by Citra anymore. Please get the latest 18.04 release.

Is there version of Citra, that support this version of Ubuntu?

You can build manually from the source.