ClCertA file missing

Citra not responding
I just downloaded citra, at first I had the fatal error shared font problem, I used a work around in this video https://www.youtube.com/watch?v=SJJheC_mGNA then everything worked fine. I come back later and now whenever I try to use Citra, When I click on a game to play Citra freezes and won’t start

  • Operating System: Windows 10
  • CPU: amd ryzen 3 1200 quad-core processor
  • GPU: nvidia geforce gtx 1050 ti
  • Citra Version: Citr canary 1224
  • Game: Kid Icarus Uprising/animal crossing new leaf

Diagnostic Log
citra_log.txt (12.9 KB)

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [x]
System Region                                 -1
OpenGL Version                                null
OpenGL Vendor                                 null
OpenGL Renderer                               null

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.
  • You have GDB debugging enabled. This will cause Citra not to start. This is only intended for debugging purposes and can be disabled in settings.

As the bot states, disable GDB debugging and try again

Make sure the choice in the red box shown below is unchecked.

mine is the same but citra will start a game then nothing. all i see is a screen where its launching a game and stays there

Upload a log https://community.citra-emu.org/t/how-to-upload-the-log-file/296, I will guess you need to do this:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

It works every time I delete the opengl folder, but then it will crash again. I have to delete the opengl folder for every game launching. Is there any permanent bugfix?

You also need to turn on Accurate Multiplication in the Advanced graphics options to prevent this bug from happening over and over. Delete opengl folder again, turn on the settings and you won’t have to delete the folder anymore.

I have a problem where every time I open Pokemon Ultra Sun citra just closes
I have unchecked GDB stud and tried with accurate multiplication I also have deleted open GL folder but it didnt work

Upload a log please: How to Upload the Log File

citra_log.txt (5.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Oh wait, you have your own thread Citra closes on its own every time i open Pokemon Ultra Sun . Let’s continue there.

Pls help me
citra_log.txt (14.8 KB)

System Information for Support

Client Version                                Nightly 1716 HEAD-62236b7
Operating System                              Windows 10 (10.0)
CPU                                           AMD Athlon(tm) II X4 640 Processor
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GT 1030/PCIe/SSE2
GPU Driver Version                            457.51
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

Disable all cheats, then restart Citra (important, otherwise they remain active). Now go to Emulation>Configuration>General and select Reset All Settings.

Lastly, your GPU drivers are out of date. You should update them to the latest available: NVIDIA DRIVERS GeForce Game Ready Driver WHQL

halp pls
citra_log.txt (34.7 KB)

System Information for Support

Client Version                               Nightly 1759   HEAD-3df43f9
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Pentium(R) CPU 6405U @ 2.40GHz
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) UHD Graphics
GPU Driver Version                           27.20.100.9664
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

What issue are you having?