Climbros - Controller not working

The controller in Climbros isn’t working. I have tested other games (Mario Kart 8, Golf Story, Metroid Dread, etc…) and the controller works great.

I did a detailed search online and couldn’t find anything. Is anyone else experiencing this problem in Climbros?
yuzu_log.txt (27.9 KB)

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

System Information for Support

Client Version                               yuzu 1257
Operating System                             Windows 10 Version 21H2 (Build 19044.2251)
CPU                                          AMD Ryzen 5 5600X 6-Core Processor              | AVX2 | FMA
Graphics API                                 Vulkan 1.3.205
Graphics Renderer                            NVIDIA GeForce RTX 3050
GPU Driver Version                           NVIDIA 516.94.0.0
Host RAM                                     31.92 GiB
Host Swap                                    4.75 GiB
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

I’ve tried everything. I tried a different controller config, tried the keyboard, a different NSP rom. I suppose this game isn’t popular enough to get the attention, which is fine. I’m still playing it on the Switch. If I get time tonight, I’ll check it with Citra.