Complete layout about 180 pixels to far down

So when i downloaded citra and wanted to play a game, i noticed that there were giant black bezels between the game and the upper edge of my monitor. The aspect ratio of the game was right and the weren’t such bezels underneath the game. I thought i would be able to fix the problem in the config with a custom layout, but when i put in the correct numbers, the layout was still 180 (probably more) pixels too far down. The aspect ratio was still correct, so i know the numbers were right, but there was still a big bezel on top of the game and a big part of the lower screen was underneath the physical edge of my monitor. I shifted everything up in the config, but you can’t put numbers lower than zero in the config, so the upper screen was squashed and the bezel was still there.

System Information

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (2.4 MB)

System Information for Support

Client Version                                Nightly 1425 HEAD-59c159e8
OpenGL Vendor                                 Intel Open Source Technology Center
OpenGL Renderer                               Mesa DRI Intel(R) UHD Graphics 620 (Kabylake GT2) 
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

i think that citra might be getting wrong information about my monitor somehow

System Information for Support

Client Version                                Nightly 1425 HEAD-59c159e8
OpenGL Vendor                                 Intel Open Source Technology Center
OpenGL Renderer                               Mesa DRI Intel(R) UHD Graphics 620 (Kabylake GT2) 
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.