Connection Error in multiplayer

yuzu_log.txt (1.4 MB)
yuzu_log.txt.old.txt (1.7 MB)
When start the race in MX8DX it will be connectcion error.

System Information for Support

Client Version                               yuzu Early Access 3036
Operating System                             Windows 10 Version 21H2 (Build 19044.2130)
CPU                                          11th Gen Intel(R) Core(TM) i7-1165G7 @ 2.80GHz | AVX512 | FMA
Graphics API                                 Vulkan 1.3.211
Graphics Renderer                            Intel(R) Iris(R) Xe Graphics
GPU Driver Version                           Intel Corporation 101.1960
Host RAM                                     15.56 GiB
Host Swap                                    48.83 GiB
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

try using lan play mode for the game (Hit L+R and left joystick click when hovering over the local wireless play option). Users have reported more stability with lan play races versus the local wireless ones. Try using ethernet as well vs wifi for the network interface set in yuzu config. It helps for you to build all shaders for game before you approach online. If anyone you race against has to build shaders (including yourself) then you contribute to connection issues.

same again. I have only laptop. it doesn’t matter in setting Network Interface, right?

trying ethernet vs wifi can help you rule out if it is just your wifi connection being terrible & attributing to issue

Same in Ethernet in Local and Lan too

Tough luck then. Try sticking to mainline instead of early access.