Constant fps drops and slowdowns

Constant fps drops and slowdowns
I was normally playing Tomodachi Life, but then I was getting really annoyed by the unnecessary slowdowns and game freezes. I tried looking for a fix on YouTube, but none seemed to work.

System Information

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (920.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1771   HEAD-84d5d62
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) UHD Graphics 620
GPU Driver Version                           26.20.100.7926
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

This driver is out of date. To update, download win64_25.20.100.6373.zip from https://downloadcenter.intel.com/download/28289/Intel-Graphics-Driver-for-Windows-10
Mirror download: https://downloadmirror.intel.com/28289/a08/win64_25.20.100.6373.zip

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Now you should be able to install the latest DCH drivers directly:
Download and install igfx_win_101.1994.exe from https://www.intel.com/content/www/us/en/download/19344/intel-graphics-windows-dch-drivers.html
Mirror download: https://downloadmirror.intel.com/732078/igfx_win_101.1994.exe

Additionally, since you currently have some suboptimal settings enabled/disabled. Please go to Emulation>Configuration>General and select Reset All Settings. If you’re still experiencing issues after this, please upload another log file.