Constantly crashing on nightly 1886

Enter a description of your issue here, in full detail.

Pretty much what title says. I turned on FE fates special edition with Zoran HD texture pack installed, and found that after updating, the textures no longer loaded. After a bit of digging, I found out that this was intentional, and that a new method of custom texture implementation was being worked on. Since I wanted to play with the textures on, I tried downloading nightly 1884, but found that the app refused to open, so I then downloaded the latest version of canary because the new changes are already being tested there apparently, but whenever I tried to load a game, my entire PC would slow to a crawl, make a horrendous amount of noise from the fans, and eventually stop responding before closing the app. I decided to go back to nightly 1886, and now the same thing happens there. My computer moves so slowly that I can’t even screenshot it, and it just refuses to. Even my mouse slows to a crawl. I tried restarting, but nothing happened, so I’m at a loss. I don’t think I can get a log file if the game doesn’t even open, so I could really use some help.

System Information

  • Operating System: Windows 11 Home
  • CPU: 12th Gen Intel(R) Core™ i7-12700 2.10 GHz
  • GPU: Geforce RTX 3060
  • Citra Version (found in title bar): 1886
  • Game: FE Fates Special Edition
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

Hmmm. Not sure what happened there. We’d need a log file to know more. Please upload one using the guide that the bot posted above.

Shouldn’t be necessary anymore, as ever since updating to 1887, it works just fine. Thanks for reaching out anyway tho.