Controller no longer works

I have just installed Citra. At first, the controller worked just fine, but suddenly it simply no longer works. Pressing on any of the buttons on my controller does nothing. I have looked at the controller settings and all the buttons are set to what they should be. The controller used is a ps3 controller setup to work exactly like a 360 controller on windows 7 (meaning windows recognizes the controller in the exact same way it would recognize a 360 controller). The game is Persona Q, but i doubt that that is relevant. It is of course the newest version of Citra, as i installed it today. It happens both on Canary and Nightly.

citra_log.txt (17.2 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Go to the input settings, restore to defaults and configure again.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Yes that solved it i think, thanks.