Controller not being recognized in newest update

controller not being recognized in newest update:
so this is a problem ive had for a while and fixed it by downloading an older version but now i want to fix it for real. the problem happened after an update after version 1430 and it hasn’t fixed it self with any future version since. im using a wired switch controller going through a xbox 360 controller emulator

System Information

  • Operating System: windows 10 64 bit
  • CPU: Intel Core i5 2400
  • GPU: GeForce GTX 560
  • Citra Version: 1465

citra_log.txt (111.3 KB)

System Information for Support

Client Version                                Nightly 1465 HEAD-23921e3
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 560/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            391.35
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

good to know but doesn’t fix my problem

If you try rebind it, is it recognized at all? If not use an older version for now, until https://github.com/citra-emu/citra/pull/5179 is tagged for Canary / merged.

Same problem occured to me after the 1463 build was released. Though the build now is 1465, the problem still exists without any solution, the only one being going back to 1462.