Could not open game in Citra

I enabled Accurate Multiplication and it still crashes. It runs fine until yesterday, i clicked on reset all settings and it crashes right after that…

GPU Driver Version: Build 21.20.16.4534

This driver is outdated, you need to update.

Download win64_25.20.100.6373.zip from https://downloadcenter.intel.com/download/28289/Intel-Graphics-Driver-for-Windows-10
direct link: https://downloadmirror.intel.com/28289/a08/win64_25.20.100.6373.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

After you have installed that download and install igfx_win10_100.8190.exe from: https://downloadcenter.intel.com/download/29557/Intel-Graphics-Windows-10-DCH-Drivers?product=91157
direct link: https://downloadmirror.intel.com/29557/eng/igfx_win10_100.8190.exe

Also do this:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder(if it’s there)
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.