Crash on startup - CICertA missing HELP

I’m aware that there are many similar topics, but I’ve tried most of the other solutions given. Citra Nightly 1549 crashes on startup at the startup of specific games. I’m trying to randomize Pokemon moon, and the unrandomized version works fine so far, but randomizing trainers (Using PK3DS, a widely used and accepted program) causes this problem.
CPU Intel Core i5 - 7500
GPU EVGA Geforce GTX 1070
Operating System Windows 10

Attempts to solve
-GDB Debugging is off
-Deleted opengl folder
-Accurate Multiplication is on
-Disabled Hardware Shader

Thank you for any help in advance

citra_log.txt (6.0 KB)

System Information for Support

Client Version                                Nightly 1549 HEAD-c4ba7b3
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Rom hacks are unsupported, they may or may not work.

Thanks for the quick reply, is there anything I might be able to do? Like use a different version maybe, or canary (Thought that didn’t work when I tried it)? I tried the same with Pokemon Omega Ruby to the same result :frowning: . If it isn’t possible, I appreciate the feedback anyway.

You will have to consult the author(s) of the rom hack for instructions how to apply properly. This is out of scope for Citra :stuck_out_tongue: