Crash when opening game, 0 speed, 0 fps

Citra is crashing when opening my game. It stays at 0 speed and 0 fps with a black screen. I reset all settings, deleted the OpenGL folder, turned off debugging, and it still won’t budge. It stays at a black screen, where I have to shut off my computer because nothing responds and the task manager fails to even open. I downloaded the newest version, but my computer cannot support OpenGL 4. It worked slightly earlier in the day, but the crash still persisted, and now it’s even worse to the point where I cannot even open the game without my computer freezing up.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5-3470
  • GPU: Intel HD Graphics 620
  • Citra Version (found in title bar): 1608
  • Game: Tomodachi Life
  • Screenshot of Issue (include the full Citra window including titlebar): I tried to take a screenshot, but my computer froze when opening the game and I had to inevitably shut it off. :confused:

Diagnostic Log
citra_log.txt (4.0 KB)

In order to save a copy of the log, follow this guide:

This is impossible hardware. The i5-3470 came with an Intel HD Graphics 2500.

Meanwhile Intel HD Graphics 620 is way more modern. Since both the 620 and 2500 are integrated GPUs (meaning part of the CPU), what you’ve written cannot be true.

Please right click on your Windows start button and select Device manager. Expand the Display adapters and Processors tab. Make a screenshot showing what’s visible underneath both, and upload that here.

My apologies. I used PC Game Benchmark and thought it was accurate. That does make a lot more sense.

Yep, that’s ivy bridge. So that means you’ll need to be using an older Citra build, as well as disable V-Sync to prevent crashing (that old iGPU has driver bugs with it): Citra Legacy Builds - Citra

Use the OpenGL 3.3 build on that page, and remember to disable V-Sync in the advanced graphics settings. If you encounter more issues, upload a new log file using that build.