Crash whenever i load

System Information for Support

Client Version                                Nightly 1564 HEAD-16913fe
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-10210U CPU @ 1.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce MX250/PCIe/SSE2
GPU Driver Version                            442.23
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

If nothing is wrong then why doesn’t it run.

Hm, the log doesn’t contain information about the crash and you said you already tried deleting the opengl folder.

To find out why it crashes, you can build Citra from source and run through Visual Studio. Follow the tutorial below. One of the screenshots is outdated but simply pick Visual Studio 16 2019 Win64 instead:

Will this work for sure.

This problem occurs. What to do?

Usually clicking configure again fixes it.

I have tried that, it still doesn’t work.

Hm, try redo the steps. This guy managed to build from source a week ago:

I am following the steps but still doesn’t allow me to build

Can you expand that window in Cmake? It says “see also…”

CMake Error at CMakeLists.txt:12 (project):
Generator

Visual Studio 16 2019

could not find any instance of Visual Studio.

Configuring incomplete, errors occurred!
See also “C:/Users/Lanwin Colaco/citra/build/CMakeFiles/CMakeOutput.log”.

This is what is there

Oh… you didn’t install Visual Studio 2019 Community edition?

I am not sure if i did. There is only one version in the download.

Try reinstall because this clearly implies there is no VS installation on your computer yet.

And as it says in the steps, pick C++ in the VS installer.

C++ is also there in VS

Try https://stackoverflow.com/a/52530486

I generated it but cannot find the citra.sln file anywhere in the build folder.

Click generate again so there are no reds left. I sometimes have to do that.

okay I did it a few more times and this comes

Selecting Windows SDK version 10.0.18362.0 to target Windows 10.0.18363.
Target architecture: x86_64
Using bundled binaries at C:/Users/Lanwin Colaco/citra/build/externals/SDL2-2.0.12
Using bundled binaries at C:/Users/Lanwin Colaco/citra/build/externals/qt-5.10.0-msvc2017_64
CMake Error at build/externals/qt-5.10.0-msvc2017_64/lib/cmake/Qt5/Qt5Config.cmake:28 (find_package):
Could not find a package configuration file provided by “Qt5LinguistTools”
with any of the following names:

Qt5LinguistToolsConfig.cmake
qt5linguisttools-config.cmake

Add the installation prefix of “Qt5LinguistTools” to CMAKE_PREFIX_PATH or
set “Qt5LinguistTools_DIR” to a directory containing one of the above
files. If “Qt5LinguistTools” provides a separate development package or
SDK, be sure it has been installed.
Call Stack (most recent call first):
CMakeLists.txt:192 (find_package)

Configuring incomplete, errors occurred!
See also “C:/Users/Lanwin Colaco/citra/build/CMakeFiles/CMakeOutput.log”.
See also “C:/Users/Lanwin Colaco/citra/build/CMakeFiles/CMakeError.log”.

Ok, I would just delete and reclone. It probably will work now that it finally detects that you have VS.

Strange that you run into these issues :stuck_out_tongue: configure twice right away before clicking generate after you cloned it again.