Crash while starting a new game in Fire Emblem Fates

Issue:
Citra crashes when selecting the ‘New game’ option at the beginning of a game.
The cutscene at the beginning is going smoothly though.
I’m quite new at emulating stuff.
Thank you

System Information

  • Operating System: MasOS Catalina version 10.15.7
  • CPU: 2,7 GHz Intel Core i5 double core
  • GPU: Intel Iris Graphics 6100 1536 Mo
  • Citra Version : Nightly 1636
  • Game: Fire Emblem : Fates
  • Screenshot of Issue (include the full Citra window including titlebar):

citra_log.txt (5.5 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

The log file might be incomplete. Make sure you follow the steps carefully:

  1. Open Citra and go to File>Open Citra Folder and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close citra if it doesn’t do so by itself. Do not restart citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

Thank you for your reply.
Here is the new log.
I hope it helps.

citra_log.txt (41.2 KB)

System Information for Support

Client Version                                Nightly 1636 HEAD-23b6784
Operating System                              macOS 10.15
CPU                                           Intel(R) Core(TM) i5-5257U CPU @ 2.70GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             Intel(R) Iris(TM) Graphics 6100
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I have the same problem, new game and citra just turn off by itself