Crash with Omega Ruby

Issue:
I can’t launch my ROM

System Information

  • Operating System: Windows 10
  • CPU: Intel® Celeron® CPU N3450
  • GPU: don’t know
  • Citra Version (found in title bar): 1599
  • Game: Pokemob:Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):citra_log.txt (10.6 KB)

    Diagnostic Log
    Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1599 HEAD-b94f21e
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Celeron(R) CPU N3450 @ 1.10GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 500
GPU Driver Version                            25.20.100.6444
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The ROM you are attempting to run is corrupted. Look here for instructions on how to properly dump ROMs from your 3DS. https://citra-emu.org/wiki/dumping-installed-titles/