Crashes - Pokemon Y - R6025 pure virtual function call

Issue:
Citra crashes randomly within 10 minutes. This is the only game I’ve played.
I have followed guidance from someone with a similar issue here.
I have just updated my GPU drivers.
I also updated Microsoft Visual C++ recently.
I have Disk Shader Cache turned off, due to another issue I was having previously. I can post a log from a crash with it turned on, in case that matters.
I have no intent to upgrade this device to Windows 10.
FWIW the game typically runs between 85-100% speed but intermittently drops to even 50%.

System Information

  • Operating System: Windows 8.1 64x
  • CPU: Intel(R) Core™ i5-4300U CPU @ 1.90GHz 2.50GHz
  • GPU: Intel® HD Graphics 4400
  • Citra Version (found in title bar): Citra Nightly 1778
  • Game: Pokemon Y (USA) (En,Ja,Fr,De,Es,It,Ko)
  • Screenshot of Issue (include the full Citra window including titlebar): Heading out for a couple hours, I’ll post one after.

Current Settings
graphics settings

Diagnostic Log
citra_log.txt (80.7 KB)

System Information for Support

Client Version                               Nightly 1778   HEAD-a51b1cd
Operating System                             Windows 8.1 (6.3)
CPU                                          Intel(R) Core(TM) i5-4300U CPU @ 1.90GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics 4400
GPU Driver Version                           10.18.14.5180
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

I don’t believe I am running an out of date driver.
I have just run the latest available driver from here:

Please follow the instructions listed here: Visual C++ Redistributable Runtimes All-in-One (Jul 2022) Download | TechPowerUp

If this does not work, you will need to update to Windows 10.
Also, as a side note, you should enable Shader JIT again. You will get more performance in game if you enable it again.