Crashes when opening configure

Anytime I try to open the configure option in the menu the emulator stops responding.

Here’s what I’ve tried…
-Deleted the .ini file in the User directory (multiple times)
-Reinstalled Yuzu
-Installed Yuzu manually
-Ran as an administrator

There were some people saying that have dual video cards could cause this issue, but I only have one. This crash doesn’t seem to be creating an error in the log either.

Specs:
i7 3820
GTX 970
16 GB Ram
Windows 10 Pro 64bit

what are youre specs ??

Sorry here they are

i7 3820
GTX 970
16 GB Ram
Windows 10 Pro 64bit

Backup your keys folder and delete yuzu folder and see if it works.

also try to update your GPU drivers or if they are up to date try to DDU the drivers and do a fresh install of the drivers.

Thanks, I’ll give both of those a shot as soon as I’m able to.

Tried both of these, still not working, unfortunately.

Are you running OBS maybe? I’ve heard of this happening when people were running an outdated OBS and was fixed when updating it to latest.

Nope, no OBS running at all.

Anyone else have any ideas?

I think you need to do a clean windows reinstall.

Oh well, I’ll just wait and see if a later release fixes the issue or if someone else finds a solution. Don’t want to go through all that trouble. Thanks for the help though!