Crashing after mode selection in FE:Fates SE

Issue:
After launching the game, the opening cutscene and start screen work. But after choosing a difficulty to play in either I think it was Classic or Casual, the game speed goes down to 0%, then crashes immediately. I’ve already tried turning off both hardware shader and JIT, but I still can’t fix the issue.

System Information

  • Operating System: macOS Catalina 10.15.5
  • CPU: 2.4 GHz Quad-Core Intel Core i5
  • GPU: Intel Iris Plus Graphics 655 1536 MB
  • Citra Version (found in title bar): Citra Nightly 1588
  • Game: Fire Emblem Fates: Special Edition
  • Screenshot of Issue (include the full Citra window including titlebar):

(Crashes almost immediately after selecting either option)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (50.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1588 HEAD-f4e727c
Operating System                              macOS 10.15
CPU                                           Intel(R) Core(TM) i5-8279U CPU @ 2.40GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             Intel(R) Iris(TM) Plus Graphics 655
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Was having the same issue and looked into other posts, if you haven’t seen it already here’s a fix: