Crashing at the loading screen

When l try to open Animal Crossing NH, I see this screen until yuzu crashes:

I have added the mod as described on the yuzu-emu’s website and I am updated to version 1.1.4.

yuzu_log.txt (203 KB)

System Information for Support

Client Version                                yuzu Development Build master-1beaebe66-dirty
Operating System                              Arch Linux
CPU                                                  Intel(R) Xeon(R) CPU E5-2620 0 @ 2.00GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             AMD Radeon (TM) RX 460 Graphics (POLARIS11, DRM 3.36.0, 5.6.8-zestop, LLVM 10.0.0)
Docked Mode                                   [ ]
Use Async GPU                                 [ ]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Enabling Async GPU emulation is recommended as it can improve the performance of many games.

Did you compile master or mainline? Master will close with any bad assert, clone mainline.

I cloned master, thanks @GoldenX86 I’ll try mainline.

@GoldenX86, after running mainline I’m getting this:

yuzu_log.txt (2.0 MB)

System Information for Support

Client Version                                yuzu Development Build HEAD-mainline-636-2074-g528d5b1bf-dirty
Operating System                              Arch Linux
CPU                                                  Intel(R) Xeon(R) CPU E5-2620 0 @ 2.00GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             AMD Radeon (TM) RX 460 Graphics (POLARIS11, DRM 3.36.0, 5.6.8-zestop, LLVM 10.0.0)
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

The game has “booted” but it is stuck at the loading screen:

The latest mod is for version 1.2.0, try with that game update. You will need to check the FAQ to see how to replace updates: https://yuzu-emu.org/wiki/faq/

After following your suggestion @GoldenX86, I still have the same issue:

yuzu_log.txt (3.3 MB)

System Information for Support

Client Version                                yuzu Development Build makepkg-mainline-636-2074-g528d5b1bf-dirty
Operating System                              Arch Linux
CPU                                                  Intel(R) Xeon(R) CPU E5-2620 0 @ 2.00GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             AMD Radeon (TM) RX 460 Graphics (POLARIS11, DRM 3.36.0, 5.6.8-zestop, LLVM 10.0.0)
Docked Mode                                   [ ]
Use Async GPU                                 [ ]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Enabling Async GPU emulation is recommended as it can improve the performance of many games.

People in the discord server found how to solve some Mesa 20 bugs that affect yuzu. I don’t have the specifics, so in you can, join it.

yuzu_log.txt (8.8 KB)

yuzu_log.txt (8.8 KB)
pls see

yuzu_log.txt (8.8 KB)
plss

Having only 4 GB, and an old iGPU won’t be enough to run yuzu. You’re trying to use the CPU rendering mesa driver, expect minutes per frame that way.
You need newer and better hardware.