Crashing Problem with Pokemon X on Citra 1436

Issue:
i updated citra from 1435 to 1436 .Everytime i open my Pokemon X 3ds game is lags the whole pc and crashes.

System Information

  • Operating System: windows 7 64bits
  • CPU: 64bits
  • GPU:
  • Citra Version (found in title bar): 1436
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (13.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1436 HEAD-7afcc0d
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce 820M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            381.65
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Try turn off Disk Shader Cache in the graphics options in Citra. It has some issues for some users with some games.

i did update the nvidia drivers and it still crashes. check this file now. also i forgot to mention a command window with black screen pops eveytime.
citra_log.txt (13.7 KB)

System Information for Support

Client Version                                Nightly 1436 HEAD-7afcc0d
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce 820M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            381.65
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Thanks @tywald enabling accurate multiplication and disabling disc shader cache works. Also my nividia geforce drivers are up to date.