Crashing when opening animal crossing new leaf

Issue:
Hi, I’m new here, can someone help me. Why my citra crashing when I open my animal crossing new life (file type .cia) and I can’t do anything except shuting down my laptop. A few days ago i can open it without problem, but in this 2 day it happening. I don’t know what’s happening. please help. Thanks

System Information

  • Operating System: Windows 10
  • CPU: @1.10 1.10 intel ® Celeron ® n4000
  • GPU:
  • Citra Version (found in title bar): Citra Nightly 1458
  • Game: Animal Crossing:New Leaf
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping: citra_log.txt (6.8 KB)

System Information for Support

Client Version                                Nightly 1458 HEAD-680ef64
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
1 Like

Well,it work but the audio disappear

Hi, do this:

  1. File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Keep having Accurate Multiplication turned on.

Upload a new log afterwards where the audio disappears.

1 Like

Ahh, thanks, I’ll try it later

Uhh, is it better to keep accurate multiplication on or off?

On, so you won’t get the bug as explained above.

Ahh, I see, thank you very much

1 Like