CTRL key not working after touching game screen

Enter a description of your issue here, in full detail.

I’m using a translator :frowning:
It may be difficult to deliver the message properly.

The hotkeys CTRL+P CTRL+O for screenshots and load files do not work if you touch the screen after launching the game.

System Information

  • Operating System: window 10
  • CPU: Intel(R) Core™ i7-4790 CPU
  • GPU: NVDIA GeForce GTX 1060
  • Citra Version (found in title bar): citra nightly 1835
  • Game: X (Citra Emulator’s Problem)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (1.4 MB)

In order to save a copy of the log, follow this guide:

Try running Citra as an administrator (right click, run as administrator).

Thank you for your reply :slight_smile:
Unfortunately, the method you mentioned doesn’t seem to work. ㅠoㅠ

You appear to have edited your original post. The new description makes me doubt that I understood the issue before. Your current description is making me rather confused. Could you rephrase it? Please use this translator if possible (it’s really good at grammar and the like): DeepL Translate: The world's most accurate translator

The above reply is for the screenshot behavior error before the fix
I checked the error in the way you described and realized that not only the screenshot shortcut was not working, so I fixed it.
To reiterate
“The shortcut used for screenshots (CTRL+P) and other shortcuts that use the CTRL key do not work after a touch.”
is the problem.
Again, I’m really sorry for the confusion (>人<;)

Translated with DeepL Translate: The world's most accurate translator (free version)

I see. I’ve tested it out on my end. And it seems to work fine for me. Do you have a custom hotkey mapping set up for the Screenshot hotkey? If so, what did you map it to?

Currently, all shortcuts using the CTRL key are the default: ::>_<::

Odd, I can’t reproduce this. Can you try changing the hotkey mapping to something that only uses a single key (like “]” or something). Then see if the issue persists.

The other hotkeys worked that way, but the screenshots and loadfiles don’t work when I change the hotkeys.