Cuando ejecuto metroid dread me crashea el emulador entero

tengo el metroid dread descargado y con la update cuando lo ejecuto no llega a poner la pantalla de iniciando y yuzu crashea pero el pc tambien empieza a laguear y puedo jugar a pokemon diamante brillante al tloz links awakening y a otros pero con este que le tengo ganas me crashea siempre espero que me puedan ayudar
yuzu_log.txt.old.txt (858.6 KB)

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

System Information for Support

Client Version                               yuzu 915
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i3-4170 CPU @ 3.70GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.6.0
Graphics Renderer                            GeForce GTX 750 Ti/PCIe/SSE2
GPU Driver Version                           460.79
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [ ]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA

Disable asynchronous shader building and update your GPU driver: Geforce Driver Results | NVIDIA

thanks I already have the drivers installed and the option deactivated but it still doesn’t work for me it’s the only game that when I run it the starting window doesn’t appear and the emulator crashes, currently I’m playing mario odyssey and it works not very well but at least it runs

It could be lack of threads, only two real cores is under the minimum requirement.
Try if disabling multicore helps.

How i can disable it?

It’s in Emulation > Configure > Multicore CPU Emulation.

It also does not work I have tried it today disabling it and it keeps crashing i dont understand

Try this, go to %appdata%\yuzu\config and delete the qt-config.ini file.