Custom Layout does not work my screen is too big

#1

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10 pro
  • CPU: Intel Core i7-2600
  • GPU: Nivdia GTX 1050
  • Citra Version (found in title bar): 1199
  • Game: Animal Crossing New Leaf
  • Screenshot of Issue (include the full Citra window including titlebar):

I tried everything. Nothing works. Changing the screen layout does nothing and my game screen is too big. Is there anyone that can help?

Diagnostic Log.
citra_log.txt (6.7 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

System Information for Support

Enable CPU JIT                                [x]
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
Enable Vsync                                  [ ]
LLE Audio Emulation Enabled                   [ ]
Use GDB Stub                                  [ ]
System Region                                 [x]
OpenGL Version                                null
OpenGL Vendor                                 null
OpenGL Renderer                               null

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended for accurate emulation.
#3

Set your internal resolution to native, does changing your layout has any effect? it looks like your desktop resolution is too low, try unchecking View > Single Window Mode and maximize the game window.

#4

Thanks for the response. I fixed it by deleting all of Citra’s files and doing a fresh install.